[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora] IBM Netfinity 5000 - SOLVED



On Monday 28 December 2009 02:07:55 Marko Vojinovic wrote:
> On Monday 28 December 2009 00:50:00 Ashley M. Kirchner wrote:
> > Jussi Lehtola wrote:
> > > You just should have added the SOLVED keyword to the subject a few days
> > > ago :)
> >
> >     Actually, not quite.  While the system is up and running just fine,
> > with all updates and all, that doesn't solve the issue of those warnings
> > received during the update process.  That's why I didn't 'SOLVED' the
> > subject.  Those warnings don't seem to have any ill effect (to me),
> > however I don't think it's ok either.  So that why I was asking, is it
> > something that needs to be addressed?  Is it something I'm missing?  Is
> > it something with the update process?  Is it something that's genuinely
> > missing from the kernel?  I don't know.
> 
> As far as I recall, this is the artifact of the change in the policy of
> updating initramfs.img file while installing a new kernel.
> 
> I forgot the actual bugzilla link (you can probably use google to find it),
>  but the story goes more or less like this (I'm writing this from remaining
>  memory of reading the bugzilla, might be way incorrect):

Ok, I found the actual bugzilla in my firefox history:

  https://bugzilla.redhat.com/show_bug.cgi?id=544901

and a little better explanation here:

  http://www.codemonkey.org.uk/2009/12/10/annoying-kernel-packaging-bug/

Now, while there are no actual references here to the missing modules problem, 
I somehow understood (googling around) that those messages are the consequence 
of deltarpm failing to deal with the initramfs file correctly.

You may be seeing a completely separate and unrelated issue, but I would bet 
that your case is the same as mine.

HTH, :-)
Marko



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]