[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: AGP?



On 12/27/2009 06:42 PM, Michael Hennebry wrote:
On Sun, 27 Dec 2009, john wendel wrote:

On 12/27/2009 08:58 AM, Michael Hennebry wrote:
On Sat, 26 Dec 2009, john wendel wrote:

Use the Nvidia 173.14.22 series drivers for your FX 5200. 3D won't be
spectacular, but it will be useable.

Thanks.
Is it something I can do with yum and rpmfusion?
I'm able to work outside the package system,
but I always find it a struggle.


kmod-nvidia on rpmfusion

See <http://forums.fedoraforum.org/showpost.php?p=1114782&postcount=2>
for complete instructions. You need the section "For GeForce FX cards".

Thanks, it seems to mostly work.
On some files, I got the message
[vdpau] Could not open dynamic library libvdpau.so.1
At some point, I did a
yum install libvdpau-0.2-1.fc11.i586
to provide it.
Now I'm getting the message
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared
object file: No such file or directory
[vdpau] Error when calling vdp_device_create_x11: 1

yum provides libvdpau_nvidia.so
gives me two answers:
xorg-x11-drv-nvidia-libs-185.18.36-3.fc11.i586 and
xorg-x11-drv-nvidia-libs-190.42-1.fc11.i586 .

Trying to install either one gives me dependency errors:
yum install xorg-x11-drv-nvidia-libs-185.18.36-3.fc11.i586
...
Error: xorg-x11-drv-nvidia-173xx conflicts with xorg-x11-drv-nvidia
Error: xorg-x11-drv-nvidia conflicts with xorg-x11-drv-nvidia-173xx
Error: Missing Dependency: xorg-x11-drv-nvidia = 185.18.36-3.fc11 is
needed by package xorg-x11-drv-nvidia-libs-185.18.36-3.fc11.i586
(rpmfusion-nonfree-updates)

yum install xorg-x11-drv-nvidia-libs-190.42-1.fc11.i586
...
Error: xorg-x11-drv-nvidia conflicts with xorg-x11-drv-nvidia-173xx
Error: xorg-x11-drv-nvidia-173xx conflicts with xorg-x11-drv-nvidia

Does that mean no go on libvdpau?



All these different hardware/driver versions are confusing. The FX 5200 doesn't support vdpau, sorry.

You're stuck with the 173xx series drivers. I think you need at least an 8xxx series chipset for vdpau, my 9500 works great with mplayer using vdpau.

My FX 5200 will still play HD video, it just loads the CPU. But who cares, when I'm watching video, I'm not doing much else with the box.

Regards,

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]