[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wine (?) spoiling F12 boot : MITIGATED



BeartoothHOS wrote:
On Sat, 26 Dec 2009 21:53:22 -0500, Bill Davidsen wrote:

the the Preferences->Display to
set the resolution. Failing in this use system-config-display --xorg to
create a new file, then edit that. Only needed to do that on one
machine.

	I got an error message denying the existence of " --xorg"

Wow, did I misremember that one. The method is "Xorg -configure" and must be run as root.

I make no claim to be an expert, I just have learned not to shoot myself
in the foot.

Between your post and Tom Horsley's, I happened to think of changing the driver -- and did, from nv to vesa. I don't now recall exactly what all else I did, but I do remember an oddity. At one point, I tried again to edit xorg.conf, and got a message saying it didn't exist. I ran system-config-display instead to create one -- and it did, with vesa instead of nv.

After all that, I can still only set the display up to 1280x1024, not 1680x1050 (which this machine, I'm sure, did support before). But that's within the monitor's own ability to adapt to.

What does System->admin->display say in the display tab? I find that I need to manually set that sometimes. I think I said system->config->display the first time, had the wrong WM in front of me.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]