[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with gstreamer



On Mon, 28 Dec 2009 15:25:34 -0500, Marcel wrote:

> On Sun, Dec 27, 2009 at 11:49 PM, Marcel Rieux <m z rieux gmail com> wrote:
> 
> (snip)
> 
> I went to Rhythmbiox's site and learned that the minimum version of
> gstreamer needed is 0.10.14 . The latest versions of gstreamer are:
> 
> GStreamer Good 0.10.17 & Bad 0.10.17 stable releases 	2009-11-17 01:00
> GStreamer Bad 0.10.16 stable release 	2009-10-23 23:00
> 
> All my files in /uusr/lib or /usr/lib64 say 0.10 . I suppose the
> latest digits do not appear, which is rather strange since they count
> for the minimum version available.

No. The releases in the 0.10 series are compatible and hence use
"0.10" in library names and in shared directories, too.

> So, I went to my yumdb and saw
> this, for example:
> 
> gstreamer-devel-0.10.25.1-2.fc12-x86_64/from_repo
> 
> All the packages I have are 0.10.25 and are development packages. In
> GNOME package manager, the rawhide repository is not enabled. So, I
> suppose it's the same when i work at the shell.
> 
> Is it normal that I have development packages installed? Could this be
> why rhythmbox won't even start?

Packages with the name *-devel are unrelated to the "development"
repository. Query the package description of any -devel package. Query the
contents of such packages. The -devel in the name means that these are
optional packages needed by software developers, including people who
(re)compile/(re)build software packages from source code.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]