[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

can't install F10 on Compaq w/ ASUS mb



Hello.
I have a Compaq Presario SR1220, onto which I installed F7. Now, I'm
trying to put F10 on it, and hitting only roadblocks.

It has an ASUS mb, model P4GV-LA. It uses the intel 845GV chipset. I found, on
http://docs.fedoraproject.org/release-notes/f10/en_US/What_is_New_for_Installation_and_Live_Images.html
- in section 2.6.2 Python - that kernel modesetting drivers for intel are in the works. Is there some website that gives the status of this work? Or, is there someone here that knows?

For now, I'm wondering if I'm doing things properly. In that section, the forth bullet states my exact situation (video 'noise'). So, I tried adding 'nomodeset' to the boot options line (i.e. 'Hit TAB to enter boot options.') However, that doesn't fix anything. I also tried (in turn) noprobe, skipdc, rhgb, and vga=0x318 -- still no joy.

I did try 'noprobe nomodeset'; the boot process got a little further, but then it bombed at the install method screen. I selected 'CD/DVD', and it complained that it couldn't find a Fedora disk. :(( (I was using the DVD.)

To summarize, I need to know the status of the intel video drivers (for Python) and if I'm using the boot command line properly (to disable modeset).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]