[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Why do we disable esd in libgnome?



hi Great list,

I just find that the libgnome-2.24.1-7.fc10 has been disabled "esd" when it is built.
This has caused the "gnome_sound_play()" doesn't work and some package such as
"stardict" cannot play sound.

Why should we disable esd in libgnome? Could we enable it?

Thanks.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]