[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Poor WiFi Performance





Mikkel L. Ellertson wrote:
> 
> Mike Cloaked wrote:
>> 
>> 
>> I have several laptops connecting to the same AP and all set up with F10
>> with the same apparent configs.... the difference is that one has 3945,
>> another 4965 a 3rd ipw2200 and the last one with an atheros based chip
>> and
>> they all see different speeds - the interesting thing is that the one
>> with
>> 2945 is also slow like yours - so I believe that this may boil down to
>> the
>> current drivers in the Fedora kernel? The ipw2200 one is actually the
>> slowest - and 4965 whizzes along very nicely and a lot faster - and all
>> are
>> basically the same setup!
>> 
> Are they all in the same location? (Same room?)
> Do they have the same signal level?
> What happens when you take the 4965 laptop to the location of the
> ipw2200 laptop?
> 
> 

What I described was with the machines about 2 feet from the AP and all in
the same location so I have a direct comparison - the signal strength at
that location is showing upper 90's in percent.  I can't think of any
explanation for the differences other than driver differences... but maybe
you know more about this than I do?

I use rsync regularly to run backups and to copy update rpms so I see these
numbers coming up with a lot of consistency.

-- 
View this message in context: http://www.nabble.com/Poor-WiFi-Performance-tp21655322p21774460.html
Sent from the Fedora List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]