[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Preupgrade failure



Frank Cox wrote:

>> I've been trying to upgrade a Thinkpad T23 (ie very ancient) laptop
>> from Fedora-9 to Fedora-10 by running preupgrade.
>> The first stage - downloading the RPMs, etc - works fine,
>> and when I re-boot the install.img gets downloaded OK.
>> But then I get an error message suggesting that I "Try re-load".
>> I've repeated the process 3 or 4 times without success.
> 
> What's the rest of the error message?  Or does it just say "try re-load"
> and nothing more?

Sorry for the delay.
I just tried preupgrade on another T23,
and I get the same outcome.

On booting into the "Upgrade to Fedora 10" grub stanza 
with an ethernet connection,"Retrieving install.img..." runs completely.
Then anaconda starts, and a few seconds later
a small window comes up, with "Retrying download" in it.
Then 20 seconds later an error window comes up,
"Unable to read package metadata".
There is an option to "Retry".
On pressing this, nothing happens for 20 seconds or so,
and then the same error message comes up.

It seems curious that I have had the same experience 
on 2 different computers (in 2 different countries),
yet I haven't read any reports of this problem here.






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]