[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Zip drive on FC10



Croombe F. Pensom wrote:
> After having used my Zip drive since FC4, I installed FC10. After
> install, the system tells me that the Zip drive is there OK. I put in a
> disk but the drive turns and the access light stays on but it won't
> mount. After that, it won't unmount either and the only way to fix the
> situation is power down and up again. The drive no longer appears when
> the "Computer" ikon is opened : floppy, yes, other HDs, yes, Kingston U
> stick, yes : but no Zip.
> I tried creating a suitable directory and then mounting, but it comes
> back and tells me that I must specify the file type. If I do that, it
> still doesn't mount.
> So, I went in as root, added a suitable line to fstab and fired up
> again : the same thing : can't get Zip to mount.
> This is frustrating as I regularly use these to store little bits of
> useful data without wasting blank CDs and previous FCs operated the
> drives OK.
> Again, suggestions would be appreciated.
> CroombeFP

It would help to have some more information. What interface does the
ZIP drive use? (SCSI, IDE, USB) What messages do you get in
/var/log/messages when you put the disk in?

Try removing your changes in /etc/fstab, and see if hte disk gets
mounted in a directory off of /media when you insert the disk.

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]