[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Zip drive on FC10



On Monday 02 February 2009 15:05:59 Croombe F. Pensom wrote:
> After having used my Zip drive since FC4, I installed FC10. After
> install, the system tells me that the Zip drive is there OK. I put in a
> disk but the drive turns and the access light stays on but it won't
> mount. After that, it won't unmount either and the only way to fix the
> situation is power down and up again. The drive no longer appears when
> the "Computer" ikon is opened : floppy, yes, other HDs, yes, Kingston U
> stick, yes : but no Zip.
> I tried creating a suitable directory and then mounting, but it comes
> back and tells me that I must specify the file type. If I do that, it
> still doesn't mount.
> So, I went in as root, added a suitable line to fstab and fired up
> again : the same thing : can't get Zip to mount.
> This is frustrating as I regularly use these to store little bits of
> useful data without wasting blank CDs and previous FCs operated the
> drives OK.
> Again, suggestions would be appreciated.
> CroombeFP

I had exactly the same experience with a USB LS120 drive, but that was in 
trying to get it to work with F9.  Although no-one said so specifically, it 
was implied that the kernel could not be expected to support such dinosaurs.  
Like you, I'm sorry to see it useless.  There are still odd times when it 
would be helpful, particularly in these days when few computers have a floppy 
drive (the LS120 reads standard floppies as well as its own disks).

Anne

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]