[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 Audigy SB / ALSA problem





On Tue, Feb 3, 2009 at 8:41 AM, Andras Simon <szajmi gmail com> wrote:
On 2/3/09, Reuben D. Budiardja <techlist pathfinder phys utk edu> wrote:

> I can't remember what I tried to remove (don't have access to the machine
> right now), but I did "rpm -qa | grep pulse" and tried to remove all those
> packages that show up with pulseaudio. That's probably too much... So I'll
> just try removing pulseaudio as you suggested.

I don't use PA (not that I wouldn't  like to... but I digress) and get
by fine with these pulse-related packages:

pulseaudio-utils
pulseaudio-libs
pulseaudio-core-libs
pulseaudio-libs-glib2

So perhaps (a subset of) these are what you should install.



 rpm -e pulseaudio

error: Failed dependencies:
    libauth-cookie.so is needed by (installed) pulseaudio-module-x11-0.9.13-6.fc10.i386
    libauthkey.so is needed by (installed) pulseaudio-module-x11-0.9.13-6.fc10.i386
    libprotocol-native.so is needed by (installed) pulseaudio-module-x11-0.9.13-6.fc10.i386
    libstrlist.so is needed by (installed) pulseaudio-module-x11-0.9.13-6.fc10.i386
    pulseaudio = 0.9.13-6.fc10 is needed by (installed) pulseaudio-module-gconf-0.9.13-6.fc10.i386
    pulseaudio = 0.9.13-6.fc10 is needed by (installed) pulseaudio-module-x11-0.9.13-6.fc10.i386
    pulseaudio is needed by (installed) alsa-plugins-pulseaudio-1.0.18-2.fc10.i386
    pulseaudio = 0.9.13-6.fc10 is needed by (installed) pulseaudio-esound-compat-0.9.13-6.fc10.i386



yum remove pulseaudio

Loaded plugins: refresh-packagekit
Setting up Remove Process
Resolving Dependencies
--> Running transaction check
---> Package pulseaudio.i386 0:0.9.13-6.fc10 set to be erased
--> Processing Dependency: libauth-cookie.so for package: pulseaudio-module-x11
--> Processing Dependency: libauthkey.so for package: pulseaudio-module-x11
--> Processing Dependency: libprotocol-native.so for package: pulseaudio-module-x11
--> Processing Dependency: libstrlist.so for package: pulseaudio-module-x11
--> Processing Dependency: pulseaudio for package: alsa-plugins-pulseaudio
--> Processing Dependency: pulseaudio = 0.9.13-6.fc10 for package: pulseaudio-esound-compat
--> Processing Dependency: pulseaudio = 0.9.13-6.fc10 for package: pulseaudio-module-gconf
--> Processing Dependency: pulseaudio = 0.9.13-6.fc10 for package: pulseaudio-module-x11
--> Running transaction check
---> Package pulseaudio-esound-compat.i386 0:0.9.13-6.fc10 set to be erased
---> Package pulseaudio-module-x11.i386 0:0.9.13-6.fc10 set to be erased
---> Package pulseaudio-module-gconf.i386 0:0.9.13-6.fc10 set to be erased
---> Package alsa-plugins-pulseaudio.i386 0:1.0.18-2.fc10 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch     Version              Repository     Size
================================================================================
Removing:
 pulseaudio                   i386     0.9.13-6.fc10        installed     1.2 M
Removing for dependencies:
 alsa-plugins-pulseaudio      i386     1.0.18-2.fc10        installed      89 k
 pulseaudio-esound-compat     i386     0.9.13-6.fc10        installed     3.2 k
 pulseaudio-module-gconf      i386     0.9.13-6.fc10        installed      16 k
 pulseaudio-module-x11        i386     0.9.13-6.fc10        installed      42 k




now my sounds works too, no more choppy sound and high cpu load

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]