[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Wifi dies about once an hour. Bug in update ?



My wifi dies about once an hour.  The only way I can get it working
again is to reboot.  Very irritating. 

I was on the road this weekend.  When I got to my destination I used
Start->Administration->Network Configuration to change the ESSID for
wlan0.  I saved it and restarted wlan0.  It worked fine.  I've done this
a bunch of times in the past without any problems.

I got home late last night.  This morning I edited my ESSID and
restarted wlan0.  It worked fine for an hour, then it died.  I tried all
sorts of ways to restart it, but the only way I could get it to run
again was to reboot.   I've been rebooting about once an hour ever
since.

I'm running F10, all updates, KDE, etc.  I am not running a network
manager.  

uname -a
Linux localhost.localdomain 2.6.27.12-170.2.5.fc10.i686 #1 SMP Wed Jan
21 02:09:37 EST 2009 i686 i686 i386 GNU/Linux

I downloaded a bunch of F10 updates on the weekend.  I don't think I
restarted my laptop.  Has anyone else had a problem with their wifi
quitting since installing some of the recent updates ?

How do I fix my wifi network problem ?

Thanks.

Aside: I'd love to have a network manager like what is shipped with F10
Live, but I've never been able to figure out how to get it running.  If
anyone knows, I'd like to tackle that once I get wlan0 running stable. 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]