[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10: boot hangs after yesterday's yum updates



Hi all,

Last night I ran yum and installed forty or so updates. Just now I rebooted
the machine. Alas it is hanging during the boot process. The horizontal bar
appears at the bottom of the screen, the system appears to be loading, and
then it stops when the bar has turned white.

If I press c-a-d I see a flurry of error messages before the system shuts
down -- something about alsa... -- but they flash by too quickly to be
helpful.

Is there any way of disabling this progress bar so I can actually see what
is or what is not happening?

I hoped that sshd was loaded, but no remote login possible at this point.

I tried booting an earlier kernel. Same problem.

Anyone have any other suggestions?

TIA

-----
  Colin Brace
  Amsterdam
  http://lim.nl
-- 
View this message in context: http://www.nabble.com/F10%3A-boot-hangs-after-yesterday%27s-yum-updates-tp21827551p21827551.html
Sent from the Fedora List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]