[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10 problems changing screen resolution in prefs.

I have a default screen res. of 1600x1200, but my wife prefers 1280x1024, and has this set in her user prefs. This has worked a treat, but since upgrading from F8 to F10, she gets a screen with horrendous flicker.

The resolution prefs. app. won't let us select anything above 60Hz (and even them what it gives is in no way 60Hz). Similarly for me, if I try to change the rate, I cannot [re]select the 85Hz for my res. that my monitor tells me it is actually set to.

Ditto if I run xrandr to list available modes, so something must be a bit stuffed in what X thinks my monitor can do.

I do have custom monitor settings in xorg.conf (with the correct scan rates for my monitor) as otherwise it won't let me change at all.

  Any thoughts, or is it ‘just’ the all-new xorg still getting things wrong?

[neil fnx ~]# rm -f .signature
[neil fnx ~]# ls -l .signature
ls: .signature: No such file or directory
[neil fnx ~]# exit

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]