[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with evolution when storing a folder on Fc10



 

On Mon, 2009-02-02 at 23:19 -0500, Chris Tyler wrote:
> On Mon, 2009-02-02 at 18:13 -0600, Gregory P. Ennis wrote:
> > 
> > On Mon, 2009-02-02 at 18:31 -0430, Patrick O'Callaghan wrote:
> > > On 02/02/09 16:27, Gregory P. Ennis wrote:
> > > > Dear Members,ion
> > > >
> > > > I am having a problem with evolution on a FC10 x86_64 machine.  There
> > > > are times when evolution stalls giving me the message "Storing folder"
> > > > It usually finishes the process and returns to normal after the folder
> > > > is stored and completed, but it might take as long as 30 minutes for
> > > > this to finish.  I am not using this machine for anything else other
> > > > than its use for e-mail.  I usually "ssh -Y" into it from a remote site,
> > > > but these symptoms occur both during local use and remote use.
> > > >
> > > > This problem did not occur with FC7 that I used on this machine before
> > > > the install of Fc10.
> > > >
> > > > I have used 'atop' to evaluate what is happening when this occurs and
> > > > noticed that the DSK entry becomes very high
> > > >
> > > > I would sure appreciate anyone's help.
> > > 
> > > I've seen this too. It might be better to take it to the Evo list, or 
> > > better still report it to Bugzilla at http://bugzilla.gnome.org.
> > > 
> > > poc
> > > 
> > 
> > Good Idea !!!!  Thanks
> > Bug 570294
> > Evolution stalls while trying to do a "Storing Folder" function
> > 
> > Greg 
> 
> 
> The evo index workaround dance:
> 
> - Terminate evolution, forcefully if necessary (evolution
> --force-shutdown, or killall evolution, or xkill, or ...)
> 
> - Start evolution offline: evolution --offline
> 
> - Exit evolution. It may take a while to store folders, depending on how
> big the dirty (changed) ones are.
> 
> - Restart evolution. Exit it again. You can skip this step, sometimes.
> 
> - Restart evolution. When it's stopped doing the startup dance, put it
> back online (icon in the lower-left, or File > Work Online).
> 
> Annoying, but it works -- even with the "Folder and summary mismatch,
> even after a sync" error dialog.
> 
> -Chris


Chris,

Thanks for the suggestion.  I have tried what you suggested without the
addition of starting it offline.  Good idea.... will try that the next
time.

I created a bug report :

http://bugzilla.gnome.org/show_bug.cgi?id=570294

and have received a response from Akhil Laddha that version 2.24.4 may
solve the problem.
 
I am running 2.24.3.  I'll be looking for 2.24.4 to hit the
repositories.

Greg


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]