[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XFCE depends on GNOME, why?





--- On Thu, 2/5/09, Rahul Sundaram <sundaram fedoraproject org> wrote:

> From: Rahul Sundaram <sundaram fedoraproject org>
> Subject: Re: XFCE depends on GNOME, why?
> To: "Community assistance, encouragement, and advice for using Fedora." <fedora-list redhat com>
> Date: Thursday, February 5, 2009, 11:23 AM
> Javier Perez wrote:
> > Hi
> > I tried to install a "pure" XFCE system but
> I can't
> > It looks like in order to install XFCE, I have to
> install also GNOME.
> > It is so very counterproductive because my idea was to
> setup a small,efficient system specifically without GNOME or
> KDE's overhead.
> > This is an old computer, with a Celeron processor
> > 
> > Take a look at this, this is the result of sudo
> groupinstall XFCE:
> 
> A group in Fedora includes optional dependencies and the
> Xfce group includes things like GDM and NetworkManager-gnome
> which will pull in other dependencies. This won't
> necessary impact anything more than disk space. If you want
> a "pure" Xfce setup, you can cherry pick
> individual packages and do something like
> 
> # yum install Thunar Terminal xfce4-panel
> thunar-archive-plugin thunar-volman xfdesktop xfce-utils
> xfce4-mailwatch-plugin xfce4-mixer
> 
> Note that this will still pull things like GTK2 simply
> because GNOME and Xfce use the same library.
> 

I have tried this a number of times and over time, gnome elements still get pulled in. 

I think part of the problem may be that when a developer (who perhaps uses Gnome) builds rpms, he often puts in some unnecessary dependency. To see this, note that 

yum erase gnome\*

(see below for my installation) 

will delete things like firefox which should have nothing to do with gnome but is mistakenly dependent on these gnome\* rpms, either directly or indirectly. It is not clear what anyone can do about it.

I hope Rahul is right when he says that this only takes diskspace, no other resources. On the other hand, like xubuntu, I still look forward to a Fedora (using XFCE or even better, LXDE, lets say) for low-end systems. Something that would have a small footprint, but be almost as functional as a bloated Gnome or a KDE or a Windoze machine...This is where Linux's appeal is, the ability to have features available for every level, and I would hate for that to go away.

Best,
Trotter

# yum remove gnome\*
Loaded plugins: fastestmirror, presto, refresh-packagekit
Setting up Remove Process
Resolving Dependencies
--> Running transaction check
---> Package gnome-panel.i386 0:2.24.3-1.fc10 set to be erased
--> Processing Dependency: gnome-panel for package: xfce4-xfapplet-plugin
---> Package gnome-themes.noarch 0:2.24.3-1.fc10 set to be erased
--> Processing Dependency: gnome-themes for package: totem
--> Processing Dependency: gnome-themes for package: fedora-icon-theme
--> Processing Dependency: gnome-themes for package: rhythmbox
---> Package gnome-python2-bonobo.i386 0:2.22.3-1.fc10 set to be erased
--> Processing Dependency: gnome-python2-bonobo for package: system-config-network
---> Package gnome-session-xsession.i386 0:2.24.3-1.fc10 set to be erased
---> Package gnome-session.i386 0:2.24.3-1.fc10 set to be erased
--> Processing Dependency: gnome-session for package: gdm
---> Package gnome-python2-gconf.i386 0:2.22.3-1.fc10 set to be erased
--> Processing Dependency: gnome-python2-gconf for package: mirage
--> Processing Dependency: gnome-python2-gconf for package: pybliographer
---> Package gnome-python2.i386 0:2.22.3-1.fc10 set to be erased
--> Processing Dependency: gnome-python2 for package: setroubleshoot
---> Package gnome-mime-data.noarch 0:2.18.0-3.fc10 set to be erased
---> Package gnome-mount.i386 0:0.8-1.fc9 set to be erased
--> Processing Dependency: gnome-mount >= 0.5 for package: nautilus-cd-burner
---> Package gnome-python2-libegg.i386 0:2.19.1-25.fc10 set to be erased
--> Processing Dependency: gnome-python2-libegg for package: quodlibet
---> Package gnome-menus.i386 0:2.24.2-1.fc10 set to be erased
--> Processing Dependency: libgnome-menu.so.2 for package: control-center
--> Processing Dependency: gnome-menus >= 2.11.1 for package: control-center
---> Package gnome-packagekit.i386 0:0.3.13-1.fc10 set to be erased
---> Package gnome-vfs2-obexftp.i386 0:0.4-8.fc10 set to be erased---> Package gnome-settings-daemon.i386 0:2.24.1-7.fc10 set to be erased
---> Package gnome-keyring-pam.i386 0:2.24.1-1.fc10 set to be erased
---> Package gnome-python2-gnomevfs.i386 0:2.22.3-1.fc10 set to be erased
---> Package gnome-python2-gnome.i386 0:2.22.3-1.fc10 set to be erased
--> Processing Dependency: gnome-python2-gnome for package: policycoreutils-gui
--> Processing Dependency: gnome-python2-gnome for package: system-config-printer
---> Package gnome-python2-gtkhtml2.i386 0:2.19.1-25.fc10 set to be erased
--> Processing Dependency: gnome-python2-gtkhtml2 for package: anaconda
---> Package gnome-vfs2.i386 0:2.24.0-3.fc10 set to be erased
--> Processing Dependency: libgnomevfs-2.so.0 for package: goffice04
--> Processing Dependency: libgnomevfs-2.so.0 for package: eel2
--> Processing Dependency: libgnomevfs-2.so.0 for package: im-chooser
--> Processing Dependency: libgnomevfs-2.so.0 for package: totem-nautilus
--> Processing Dependency: libgnomevfs-2.so.0 for package: libgnomeui
--> Processing Dependency: libgnomevfs-2.so.0 for package: PolicyKit-gnome
--> Processing Dependency: libgnomevfs-2.so.0 for package: libabiword
--> Processing Dependency: libgnomevfs-2.so.0 for package: krb5-auth-dialog
--> Processing Dependency: libgnomevfs-2.so.0 for package: xulrunner
--> Processing Dependency: libgnomevfs-2.so.0 for package: abiword
--> Processing Dependency: libgnomevfs-2.so.0 for package: brasero
--> Processing Dependency: libgnomevfs-2.so.0 for package: gnumeric
--> Processing Dependency: libgnomevfs-2.so.0 for package: libgnome
--> Processing Dependency: libgnomevfs-2.so.0 for package: drivel
--> Processing Dependency: libgnomevfs-2.so.0 for package: goffice
--> Processing Dependency: libgnomevfs-2.so.0 for package: tracker-search-tool
--> Processing Dependency: libgnomevfs-2.so.0 for package: libgsf-gnome
--> Processing Dependency: libgnomevfs-2.so.0 for package: padevchooser
--> Processing Dependency: libgnomevfs-2.so.0 for package: sound-juicer
--> Processing Dependency: libgnomevfs-2.so.0 for package: xine-lib-extras
--> Processing Dependency: libgnomevfs-2.so.0 for package: libgail-gnome
--> Processing Dependency: libgnomevfs-2.so.0 for package: totem-mozplugin
--> Processing Dependency: libgnomevfs-2.so.0 for package: firefox
--> Processing Dependency: gnome-vfs2 >= 2.5.3 for package: libgnome
--> Processing Dependency: gnome-vfs2 for package: libgsf-gnome
--> Processing Dependency: gnome-vfs2 >= 2.5.0 for package: gtkhtml2
--> Processing Dependency: gnome-vfs2 >= 2.4 for package: PolicyKit-gnome
---> Package gnome-keyring.i386 0:2.24.1-1.fc10 set to be erased
--> Processing Dependency: libgnome-keyring.so.0 for package: evolution-data-server




--> Processing Dependency: libgnome-keyring.so.0 for package: gvfs
--> Processing Dependency: libgnome-keyring.so.0 for package: NetworkManager-openvpn
--> Processing Dependency: libgnome-keyring.so.0 for package: NetworkManager-gnome
--> Processing Dependency: libgnome-keyring.so.0 for package: NetworkManager-vpnc
--> Processing Dependency: libgnome-keyring.so.0 for package: gvfs-obexftp
--> Processing Dependency: gnome-keyring for package: NetworkManager-gnome
--> Processing Dependency: gnome-keyring for package: NetworkManager-openvpn
--> Processing Dependency: gnome-keyring for package: NetworkManager-vpnc
---> Package gnome-media.i386 0:2.24.0.1-2.fc10 set to be erased
---> Package gnome-python2-canvas.i386 0:2.22.3-1.fc10 set to be erased
--> Processing Dependency: gnome-python2-canvas for package: system-config-date
---> Package gnome-panel-libs.i386 0:2.24.3-1.fc10 set to be erased
---> Package gnome-python2-extras.i386 0:2.19.1-25.fc10 set to be erased
---> Package gnome-desktop.i386 0:2.24.3-1.fc10 set to be erased
---> Package gnome-vfs2-smb.i386 0:2.24.0-3.fc10 set to be erased
---> Package gnome-icon-theme.noarch 0:2.24.0-1.fc10 set to be erased
--> Running transaction check
---> Package totem-mozplugin.i386 0:2.24.3-1.fc10 set to be erased
---> Package evolution-data-server.i386 0:2.24.3-1.fc10 set to be erased
--> Processing Dependency: libcamel-1.2.so.14 for package: totem-pl-parser
--> Processing Dependency: libebackend-1.2.so.0 for package: pidgin
--> Processing Dependency: libebook-1.2.so.9 for package: pidgin
--> Processing Dependency: libedata-book-1.2.so.2 for package: pidgin
--> Processing Dependency: libedataserver-1.2.so.11 for package: pidgin
--> Processing Dependency: libedataserver-1.2.so.11 for package: totem-pl-parser
---> Package libgsf-gnome.i386 0:1.14.10-1.fc10 set to be erased
---> Package setroubleshoot.noarch 0:2.0.12-4.fc9 set to be erased
---> Package gvfs-obexftp.i386 0:1.0.3-4.fc10 set to be erased
--> Processing Dependency: gvfs-obexftp for package: bluez-gnome
---> Package gdm.i386 1:2.24.0-12.fc10 set to be erased
--> Processing Dependency: gdm for package: fedorainfinity-gdm-theme
--> Processing Dependency: gdm >= 1:2.22.0 for package: plymouth-gdm-hooks
---> Package policycoreutils-gui.i386 0:2.0.57-14.fc10 set to be erased
---> Package firefox.i386 0:3.0.5-1.fc10 set to be erased
---> Package quodlibet.i386 0:1.0-4.fc10 set to be erased
---> Package padevchooser.i386 0:0.9.4-0.6.svn20070925.fc10 set to be erased
---> Package gtkhtml2.i386 0:2.11.1-4.fc10 set to be erased
---> Package sound-juicer.i386 0:2.24.0-1.fc10 set to be erased
---> Package NetworkManager-openvpn.i386 1:0.7.0-18.svn11.fc10 set to be erased
---> Package totem.i386 0:2.24.3-1.fc10 set to be erased
--> Processing Dependency: totem = 2.24.3 for package: totem-gstreamer
--> Processing Dependency: totem = 2.24.3 for package: totem-xine
---> Package xine-lib-extras.i386 0:1.1.16.1-1.fc10 set to be erased
---> Package anaconda.i386 0:11.4.1.63-1 set to be erased
---> Package nautilus-cd-burner.i386 0:2.24.0-1.fc10 set to be erased
---> Package control-center.i386 1:2.24.0.1-11.fc10 set to be erased
---> Package abiword.i386 1:2.6.6-1.fc10 set to be erased
---> Package libgnomeui.i386 0:2.24.0-2.fc10 set to be erased
---> Package gnumeric.i386 1:1.8.2-4.fc10 set to be erased
---> Package NetworkManager-vpnc.i386 1:0.7.0-1.svn13.fc10 set to be erased
---> Package brasero.i386 0:0.8.4-1.fc10 set to be erased
---> Package system-config-network.noarch 0:1.5.95-1.fc10 set to be erased
---> Package PolicyKit-gnome.i386 0:0.9-3.fc10 set to be erased
--> Processing Dependency: PolicyKit-gnome for package: system-config-services
---> Package totem-nautilus.i386 0:2.24.3-1.fc10 set to be erased
---> Package xfce4-xfapplet-plugin.i386 0:0.1.0-6.fc9 set to be erased
---> Package im-chooser.i386 0:1.2.5-1.fc10 set to be erased
--> Processing Dependency: im-chooser for package: scim
--> Processing Dependency: im-chooser for package: imsettings-xfce
---> Package eel2.i386 0:2.24.1-4.fc10 set to be erased
---> Package NetworkManager-gnome.i386 1:0.7.0-1.git20090102.fc10 set to be erased
---> Package fedora-icon-theme.noarch 0:1.0.0-4.fc10 set to be erased
--> Processing Dependency: fedora-icon-theme for package: lxde-common
--> Processing Dependency: fedora-icon-theme for package: fedora-gnome-theme
--> Processing Dependency: fedora-icon-theme for package: nodoka-theme-gnome
---> Package mirage.i386 0:0.9.3-1.fc9 set to be erased
---> Package krb5-auth-dialog.i386 0:0.7-7.fc9 set to be erased
---> Package gvfs.i386 0:1.0.3-4.fc10 set to be erased
--> Processing Dependency: libgvfscommon.so.0 for package: gvfs-fuse
--> Processing Dependency: gvfs = 1.0.3-4.fc10 for package: gvfs-fuse
---> Package pybliographer.noarch 0:1.2.12-1.fc10 set to be erased
---> Package rhythmbox.i386 0:0.11.6-17.r6096.fc10 set to be erased
---> Package goffice04.i386 0:0.4.3-3.fc9 set to be erased
---> Package libgnome.i386 0:2.24.1-7.fc10 set to be erased
--> Processing Dependency: libgnome-2.so.0 for package: libbonoboui


---> Package system-config-date.noarch 0:1.9.34-1.fc10 set to be erased
--> Processing Dependency: system-config-date for package: firstboot
---> Package drivel.i386 0:2.1.1-0.6.20071130svn.fc10 set to be erased
---> Package goffice.i386 0:0.6.5-1.fc10 set to be erased
---> Package xulrunner.i386 0:1.9.0.5-1.fc10 set to be erased
--> Processing Dependency: libmozjs.so for package: gxine
--> Processing Dependency: libmozjs.so for package: java-1.6.0-openjdk-plugin
--> Processing Dependency: libxpcom.so for package: java-1.6.0-openjdk-plugin
--> Processing Dependency: libxul.so for package: java-1.6.0-openjdk-plugin
---> Package system-config-printer.i386 0:1.0.13-1.fc10 set to be erased
---> Package libgail-gnome.i386 0:1.20.1-1.fc10 set to be erased
---> Package libabiword.i386 1:2.6.6-1.fc10 set to be erased
---> Package tracker-search-tool.i386 0:0.6.6-3.fc10 set to be erased
--> Running transaction check
---> Package bluez-gnome.i386 0:1.8-11.fc10 set to be erased
--> Processing Dependency: dbus-bluez-pin-helper for package: bluez
---> Package totem-gstreamer.i386 0:2.24.3-1.fc10 set to be erased
---> Package totem-xine.i386 0:2.24.3-1.fc10 set to be erased
---> Package system-config-services.noarch 0:0.99.28-3.fc10 set to be erased
---> Package scim.i386 0:1.4.7-35.fc10 set to be erased
--> Processing Dependency: scim for package: scim-anthy
--> Processing Dependency: scim >= 1.4.4 for package: scim-m17n
--> Processing Dependency: scim >= 1.4.6 for package: scim-bridge
---> Package nodoka-theme-gnome.noarch 0:0.3.90-2.fc10 set to be erased
---> Package libbonoboui.i386 0:2.24.0-1.fc10 set to be erased
---> Package pidgin.i386 0:2.5.4-1.fc10 set to be erased
---> Package fedorainfinity-gdm-theme.noarch 0:8.0.1-1.fc8 set to be erased
---> Package imsettings-xfce.i386 0:0.105.1-2.fc10 set to be erased
---> Package gvfs-fuse.i386 0:1.0.3-4.fc10 set to be erased
---> Package plymouth-gdm-hooks.i386 0:0.6.0-0.2008.11.17.3.fc10 set to be erased
---> Package firstboot.i386 0:1.102-1.fc10 set to be erased
--> Processing Dependency: firstboot for package: system-config-keyboard
---> Package lxde-common.i386 0:0.3.2.1-3.fc10 set to be erased
---> Package gxine.i386 0:0.5.903-2.fc10 set to be erased
--> Processing Dependency: gxine = 0.5.903-2.fc10 for package: gxine-mozplugin
---> Package java-1.6.0-openjdk-plugin.i386 1:1.6.0.0-7.b12.fc10 set to be erased
---> Package totem-pl-parser.i386 0:2.24.3-1.fc10 set to be erased
---> Package fedora-gnome-theme.noarch 0:8.0.0-7.fc10 set to be erased
--> Running transaction check
---> Package system-config-keyboard.noarch 0:1.2.15-4.fc10 set to be erased
---> Package scim-m17n.i386 0:0.2.2-3.fc9 set to be erased
--> Processing Dependency: scim-m17n for package: scim-lang-bengali
---> Package scim-bridge.i386 0:0.4.15-8.fc10 set to be erased
--> Processing Dependency: scim-bridge = 0.4.15-8.fc10 for package: scim-bridge-gtk
---> Package bluez.i386 0:4.22-2.fc10 set to be erased
---> Package gxine-mozplugin.i386 0:0.5.903-2.fc10 set to be erased
---> Package scim-anthy.i386 0:1.2.7-1.fc10 set to be erased
--> Running transaction check
---> Package scim-lang-bengali.i386 0:1.4.7-35.fc10 set to be erased
---> Package scim-bridge-gtk.i386 0:0.4.15-8.fc10 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch   Version                       Repository
                                                                           Size
 gnome-keyring-pam         i386   2.24.1-1.fc10                 installed  32 k
 gnome-media               i386   2.24.0.1-2.fc10               installed 4.8 M
 gnome-menus               i386   2.24.2-1.fc10                 installed 680 k
 gnome-mime-data           noarch 2.18.0-3.fc10                 installed 3.5 M
 gnome-mount               i386   0.8-1.fc9                     installed 575 k
 gnome-packagekit          i386   0.3.13-1.fc10                 installed 5.9 M
 gnome-panel               i386   2.24.3-1.fc10                 installed 9.3 M
 gnome-panel-libs          i386   2.24.3-1.fc10                 installed  56 k
 gnome-python2             i386   2.22.3-1.fc10                 installed  95 k
 gnome-python2-bonobo      i386   2.22.3-1.fc10                 installed 317 k
 gnome-python2-canvas      i386   2.22.3-1.fc10                 installed  60 k
 gnome-python2-extras      i386   2.19.1-25.fc10                installed 260 k
 gnome-python2-gconf       i386   2.22.3-1.fc10                 installed 116 k
 gnome-python2-gnome       i386   2.22.3-1.fc10                 installed 306 k
 gnome-python2-gnomevfs    i386   2.22.3-1.fc10  
               installed 301 k
 gnome-python2-gtkhtml2    i386   2.19.1-25.fc10                installed  18 k
 gnome-python2-libegg      i386   2.19.1-25.fc10                installed 115 k
 gnome-session             i386   2.24.3-1.fc10                 installed 1.8 M
 gnome-session-xsession    i386   2.24.3-1.fc10                 installed 4.6 k
 gnome-settings-daemon     i386   2.24.1-7.fc10                 installed 1.7 M
 gnome-themes              noarch 2.24.3-1.fc10                 installed 3.9 M
 gnome-vfs2                i386   2.24.0-3.fc10                 installed 3.1 M
 gnome-vfs2-obexftp        i386   0.4-8.fc10                    installed 127 k
 gnome-vfs2-smb            i386   2.24.0-3.fc10                 installed  28 k
Removing for dependencies:
 NetworkManager-gnome      i386   1:0.7.0-1.git20090102.fc10    installed 896 k
 NetworkManager-openvpn    i386   1:0.7.0-18.svn11.fc10         installed 425 k
 NetworkManager-vpnc       i386   1:0.7.0-1.svn13.fc10          installed 307 k
 PolicyKit-gnome           i386   0.9-3.fc10                    installed 398 k
 abiword                   i386   1:2.6.6-1.fc10                installed  14 k
anaconda                  i386   11.4.1.63-1                   installed  17 M
 bluez                     i386   4.22-2.fc10                   installed 978 k
 bluez-gnome               i386   1.8-11.fc10                   installed 635 k
 brasero                   i386   0.8.4-1.fc10                  installed 7.2 M
 control-center            i386   1:2.24.0.1-11.fc10            installed 7.1 M
 drivel                    i386   2.1.1-0.6.20071130svn.fc10    installed 1.3 M
 eel2                      i386   2.24.1-4.fc10                 installed 704 k
 evolution-data-server     i386   2.24.3-1.fc10                 installed  11 M
 fedora-gnome-theme        noarch 8.0.0-7.fc10                  installed  18 k
 fedora-icon-theme         noarch 1.0.0-4.fc10                  installed 114 k
 fedorainfinity-gdm-theme  noarch 8.0.1-1.fc8                   installed 1.1 M
 firefox                   i386   3.0.5-1.fc10                  installed  14 M
 firstboot                 i386   1.102-1.fc10                  installed 652 k
 gdm                       i386   1:2.24.0-12.fc10              installed 3.2 M
 gnumeric                  i386   1:1.8.2-4.fc10                installed  31 M
 goffice                   i386   0.6.5-1.fc10                  installed 3.9 M
 goffice04                 i386   0.4.3-3.fc9                   installed 3.5 M
 gtkhtml2                  i386   2.11.1-4.fc10                 installed 441 k
 gvfs                      i386   1.0.3-4.fc10                  installed 3.2 M
 gvfs-fuse                 i386   1.0.3-4.fc10                  installed  26 k
 gvfs-obexftp              i386   1.0.3-4.fc10                  installed 131 k
 gxine                     i386   0.5.903-2.fc10                installed 1.1 M
 gxine-mozplugin           i386   0.5.903-2.fc10                installed  31 k
 im-chooser                i386   1.2.5-1.fc10                  installed 230 k
imsettings-xfce           i386   0.105.1-2.fc10                installed  89 k
 java-1.6.0-openjdk-plugin i386   1:1.6.0.0-7.b12.fc10          installed 201 k
 krb5-auth-dialog          i386   0.7-7.fc9                     installed  52 k
 libabiword                i386   1:2.6.6-1.fc10                installed  22 M
 libbonoboui               i386   2.24.0-1.fc10                 installed 1.1 M
 libgail-gnome             i386   1.20.1-1.fc10                 installed  50 k
 libgnome                  i386   2.24.1-7.fc10                 installed 2.8 M
 libgnomeui                i386   2.24.0-2.fc10                 installed 3.4 M
 libgsf-gnome              i386   1.14.10-1.fc10                installed  91 k
 lxde-common               i386   0.3.2.1-3.fc10                installed 928 k
 mirage                    i386   0.9.3-1.fc9                   installed 538 k
 nautilus-cd-burner        i386   2.24.0-1.fc10                 installed 2.0 M
 nodoka-theme-gnome        noarch 0.3.90-2.fc10                 installed  19 k
 padevchooser              i386   0.9.4-0.6.svn20070925.fc10    installed  66 k
 pidgin                    i386   2.5.4-1.fc10                  installed 2.4 M
 plymouth-gdm-hooks        i386   0.6.0-0.2008.11.17.3.fc10     installed  171 
 policycoreutils-gui       i386   2.0.57-14.fc10                installed 666 k
 pybliographer             noarch 1.2.12-1.fc10                 installed 2.0 M
 quodlibet                 i386   1.0-4.fc10                    installed 2.7 M
 rhythmbox                 i386   0.11.6-17.r6096.fc10          installed 9.8 M
scim                      i386   1.4.7-35.fc10                 installed 1.5 M
 scim-anthy                i386   1.2.7-1.fc10                  installed 921 k
 scim-bridge               i386   0.4.15-8.fc10                 installed 277 k
 scim-bridge-gtk           i386   0.4.15-8.fc10                 installed  75 k
 scim-lang-bengali         i386   1.4.7-35.fc10                 installed  0.0 
 scim-m17n                 i386   0.2.2-3.fc9                   installed  72 k
 setroubleshoot            noarch 2.0.12-4.fc9                  installed 275 k
 sound-juicer              i386   2.24.0-1.fc10                 installed 3.4 M
 system-config-date        noarch 1.9.34-1.fc10                 installed 3.8 M
 system-config-keyboard    noarch 1.2.15-4.fc10                 installed 189 k
 system-config-network     noarch 1.5.95-1.fc10                 installed 1.8 M
 system-config-printer     i386   1.0.13-1.fc10                 installed 2.0 M
 system-config-services    noarch 0.99.28-3.fc10                installed 1.5 M
 totem                     i386   2.24.3-1.fc10                 installed 5.7 M
 totem-gstreamer           i386   2.24.3-1.fc10                 installed 133 k
 totem-mozplugin           i386   2.24.3-1.fc10                 installed 487 k
 totem-nautilus            i386   2.24.3-1.fc10                 installed  48 k
 totem-pl-parser           i386   2.24.3-1.fc10                 installed 962 k
 totem-xine                i386   2.24.3-1.fc10                 installed  87 k
 tracker-search-tool       i386   0.6.6-3.fc10                  installed 284 k
 xfce4-xfapplet-plugin     i386   0.1.0-6.fc9                   installed 103 k
 xine-lib-extras           i386   1.1.16.1-1.fc10               installed 197 k
 xulrunner                 i386   1.9.0.5-1.fc10                installed  22 M

Transaction Summary
================================================================================
Install      0 Package(s)         
Update       0 Package(s)         
Remove      99 Package(s)         

Is this ok [y/N]:  



      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]