[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OpenSSH upgrade for FC6



Christian Campbell wrote:
I'm currently using FC6 and need to upgrade my openssh-server package to something greater than 4.3. There's nothing available through Yum. Can I install a openssh-server package made for a later core (FC7, FC8, FC9)? Are there any RPMs out there still packaged for FC6, or am I stuck compiling?

In the past I have been able to get the source from the OpenBSD site and build it on various Linux distributions. There are two sources, one for OpenBSD only and the portable one. I don't remember the names, but if you know to look for it you will have no problem.

And yes...I plan to upgrade from FC6 when time will allow.

I'm in no hurry, there is some hardware here which has no newer drivers, and I can just run the machine behind a firewall and not allow ssh in from untrusted sources. In any case, that should get you the latest ssh.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]