[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Network problems



Aaron Gray wrote:
> Hi,
>  
> I have been having problems with networking on FC8, FC9, and F10.
>  
> Basically if I bring the machine up with no ethernet connected, and then
> physically connect ethernet, I still am unable to get the upperlayers
> of networking fuctioning. After doinga 'service network restart', I can
> ping okay but HTTP and FTP are non functional.
>  
> I have tried right clicking on the network icon and enabling and
> disabling the network, tried edit connections and entering a MAC
> address, this used to work but is no longer solving the problem.
>  
> I have this problem on two machines, I tried updating the FC9 machine to
> F10 but it is still showing the same problem.
>  
> Help !
>  
> Many thanks in advance,
>  
> Aaron
>  
> 
Dumb question - are you using NetworkManager or network service to
control networking?

What happens if you use "ifup interface" instead of restarting the
network service?

Are you using DHCP or a static IP address?

Can you ping by hostname, or only by IP address? If only by IP
address, does /etc/resolv.conf point to a valid name server?

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]