[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Xemacs over ssh tunnel question



On 02/03/2009 06:32 PM, Wolfgang S. Rupprecht wrote:
Jerry Feldman <gaf blu org> writes:
My Desktop system at work is an HP Integrity (IA64) with Fedora 9 and
a GNOME desktop.  Because I do a lot of compiling under xemacs, I ssh
-X to a RHEL 5.2 system to run xemacs. Under RHEL 4, everything worked
fine, but under RHEL 5.2 I am unable to click on any buttons on a
dialog box. Everything else works fine.

Maybe you need "ssh -Y"?

(Although you really putting your trust in the remote system's
security if you do that.)
Possibly, but the 2 systems are on the same subnet, although separated by a switch. However, I installed RHEL 5.1 on the workstation, and xemacs over and ssh tunnel works fine. The bottom line is that the problem is solved.

--
Jerry Feldman <gaf blu org>
Boston Linux and Unix
PGP key id: 537C5846
PGP Key fingerprint: 3D1B 8377 A3C0 A5F2 ECBB  CA3B 4607 4319 537C 5846


Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]