[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: nvidia.ko issue



On 08.02.2009 18:32, jack wallen wrote:
trying to update my Fedora 10. i use the nvidia-kmod packages and am getting this error:

Test Transaction Errors: file /lib/modules/2.6.27.9-159.fc10.i686/extra/nvidia/nvidia.ko from install of kmod-nvidia-2.6.27.9-159.fc10.i686-180.22-1.fc10.i686 conflicts with file from package kmod-nvidia-2.6.27.9-159.fc10.i686-177.82-1.fc10.7.i686

Quoting
http://rpmfusion.org/FAQ#head-a0575c3e9e8a6be3c18a572cf97df92c0a4f2c83

---
I'm getting file conflict errors from yum when installing kmods. How can I solve this?

yum-fedorakmod plugin is known to cause them (see https://bugzilla.redhat.com/show_bug.cgi?id=482893 for details). It is no longer needed, so you can safely remove it using:

rpm -e yum-fedorakmod
---

Hope this helps!

CU
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]