[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FreeCAD-0.7.1779 and Fedora10





On Mon, 9 Feb 2009, Joachim Backes wrote:

Dear community,

I'm trying to compile FreeCAD on F10, and having problems with the
./configure run:

----------------------------------------------------------------------
checking for Qt >= 4.1... configure: error: Cannot find Qt meta object
compiler (moc), bye...
----------------------------------------------------------------------

This configure error appears despite qt4 is installed: moc is in
/usr/lib/qt4/bin.

Do you have the appropriate -devel package installed?

	Michael Young


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]