[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fedora 11: (testing results) fyi

gary artim wrote:
Bill -- what OS where you running on KVM? Just curious cause I have
some users that run xp under vmplayer and am looking to switch to KVM.

I run KVM on FC9 with whatever comes with on a quad Intel Q9400, and that's where I did my test install. I'm going to try the live CD later today, and if it works well I'll install on a laptop, since it can't really hurt anything.

I also run FC9 on my dual-core AMD Acer laptop, KVM works there, and on a hacked FC6 system with dual-core i6600 and a more recent version of KVM (65 from memory). That runs the system I'm writing on, which is RH8 upgraded in stages to FC9.

On Sun, Feb 8, 2009 at 6:29 PM, Bill Davidsen <davidsen tmr com> wrote:
gary artim wrote:
guess I should bugzilla some of these, but in general I had good
results. The segfault in ld-linux showed up in the log
but I only noted when check for error messages.

I did an install in a VM under KVM for a smoke test before actually putting
it on a machine. Video worked, although I did have to install
system-config-display and set the display type before I could get the
resolution I wanted.

I will test on a real machine if it looks good with a little use...

Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]