[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Postgresql 8.3.[5|6] update error.



Hi lis,

I'v 9 updates pending, all Postgresql related, but I get the error messeage below. I've applied some box related information. Does any of you folks have a solution ?

Thank you!

Dependency resolution failed:
postgresql-server = 8.3.5 is needed by package
sepostgresql-8.3.5-2.1183.fc10.i386 : Success - empty transaction


[per gray ~]$ uname -srvmp
Linux 2.6.27.12-170.2.5.fc10.i686 #1 SMP Wed Jan 21 02:09:37 EST 2009 i686 athlon


[per gray etc]$ cat /etc/fedora-release
Fedora release 10 (Cambridge)



[per gray ~]$ sudo rpm -qa | grep -i postgresql
...
postgresql-8.3.5-1.fc10.i386
...
sepostgresql-8.3.5-2.1183.fc10.i386
postgresql-server-8.3.5-1.fc10.i386
...



[per gray log]$ sudo yum install postgresql
Loaded plugins: refresh-packagekit
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package postgresql.i386 0:8.3.6-1.fc10 set to be updated
--> Processing Dependency: postgresql-libs = 8.3.6-1.fc10 for package: postgresql
--> Processing Dependency: postgresql = 8.3.5-1.fc10 for package: postgresql-docs
--> Processing Dependency: postgresql = 8.3.5-1.fc10 for package: postgresql-contrib
--> Processing Dependency: postgresql = 8.3.5-1.fc10 for package: postgresql-server
--> Processing Dependency: postgresql = 8.3..5-1.fc10 for package: postgresql-devel
--> Running transaction check
---> Package postgresql-contrib.i386 0:8.3.6-1.fc10 set to be updated
---> Package postgresql-devel.i386 0:8.3.6-1.fc10 set to be updated
---> Package postgresql-docs.i386 0:8.3.6-1.fc10 set to be updated
---> Package postgresql-libs.i386 0:8.3.6-1.fc10 set to be updated
---> Package postgresql-server.i386 0:8.3.6-1.fc10 set to be updated
--> Processing Dependency: postgresql-server = 8.3.5-1.fc10 for package: postgresql-test
--> Processing Dependency: postgresql-server = 8.3.5-1.fc10 for package: postgresql-plpython
--> Processing Dependency: postgresql-server = 8.3.5 for package: sepostgresql
--> Processing Dependency: postgresql-server = 8.3.5-1.fc10 for package: postgresql-plperl
--> Running transaction check
---> Package postgresql-plperl.i386 0:8.3.6-1.fc10 set to be updated
---> Package postgresql-plpython.i386 0:8.3.6-1.fc10 set to be updated
--> Processing Dependency: postgresql-server = 8.3.5 for package: sepostgresql
---> Package postgresql-test.i386 0:8.3.6-1.fc10 set to be updated
--> Finished Dependency Resolution
sepostgresql-8.3.5-2.1183.fc10.i386 from installed has depsolving problems
  --> Missing Dependency: postgresql-server = 8.3.5 is needed by package sepostgresql-8.3.5-2.1183..fc10.i386 (installed)
Error: Missing Dependency: postgresql-server = 8.3.5 is needed by package sepostgresql-8.3.5-2.1183.fc10.i386 (installed)



br,

/per




Få en billig laptop. Se Kelkoos gode tilbud her!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]