[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Never-ending boot progress



> -----Original Message-----
> So I take it that the summary of the problem is:
> 'I do an install and when I reboot the system it just keeps 
> rebooting, because 
> the _install_failed_ to install all the stuff init needs to 
> get going.'
> 
> [A standard Red Hat\Fedora fault, since RH6, when anaconda 
> blows a fuse.]
> 
> Suggestion 1, see if the anaconda log[1] shows anything interesting.
> 
> Suggestion 2, see if there are any anaconda bugs that look 
> similar in the 
> bugzilla.
> Suggestion 2.5, if the anaconda log[1] shows any failures or 
> other interesting 
> things, and there are no similar open bugs, consider opening 
> a BZ Bug against 
> anaconda and inserting the log in the Bug, or if there is a 
> similar one add 
> your comments and log to it.
> 
> Suggestion 3, somewhere in this thread you mentioned 'a 
> failure to load 
> agpgart', so I suggest trying to install in text mode, and 
> change to X mode 
> after install.
> 
> 
> [1] IIRC /root/anaconda.log or /var/log/anaconda.[something] 
> of the installed 
> system, or /var/log/[something, I think messages] of the 
> install system while 
> installing.
> 
> 
> -- 
> Todd Denniston
> Crane Division, Naval Surface Warfare Center (NSWC Crane)
> Harnessing the Power of Technology for the Warfighter

Nicely summed up, Todd, and thanks.

1) Nothing in the anaconda logs apart from that agpgart issue.

2+2.5) I haven't been able to find anything that looks like an
appropriate anaconda in the current bug list. I'll see if I can start
one post 3 below.

3) Once i've got to the grub prompt during the installation i type
"linux textmode" and it gaily starts the installer graphically. Wth?

Tim Clarke


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]