[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

KDE Update on x86_64 creates dependency hell...



The KDE update on 64-bit F10 seems to have included dependencies that
trigger dependency requirements for i386 packages. This then results in
additional i386 packages that conflict with their x86_64 counterparts.
This then, in turn, creates a dependency hell where duplicate packages
cannot be installed.

What gives here? It will take me hours to figure out which package
exactly is the culprit and I don't have time right now.

Is there something we can do about the 32/64-bit package conflicts that
we 64-bit users seem to always have to struggle with?

Cheers,

Chris

 
-- 
======================
"Only two things are infinite,
the universe and human stupidity,
and I'm not sure about the former."

-- Albert Einstein





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]