[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [RANT] Installed F10 - X performance went into the crapper



On Sat, 2009-02-14 at 21:50 -0800, john wendel wrote:
> <Rant mode>
> 
> I recently "upgraded" my computer at work from FC6 to F10 and 
> performance went from OK to barely usable. The box is an ancient PIII 
> 900 MHz with 512 MB memory, a PCI Nvidia graphics card with the free nv 
> driver, a 1600x1200 monitor, and a slow 13 GB disk (your US tax dollars 
> at work).
> 
> With FC6, I ran KDE 3.5 without any problems. I could drag and resize 
> windows without glitches, scrolling was slow but basically usable, and 
> Vim in a console (where I spend most of my time) was pleasant to use.
> 
> Now with F10 I'm using XFCE, and the box is a total P.O.S.  Resizing or 
> moving a window is a nightmare, the screen redraw is too slow to keep up 
> with the cursor, and I see lots of screen glitches. When I open an app 
> like Firefox with a complicated screen, I see the screen being drawn in 
> individual pieces. Scrolling text in a Vim console is much too slow to 
> be usable.
> 
> Non-X applications run fine, so I've concluded that X is the problem. I 
> could submit a bugzilla, "X performance went to hell", but I doubt that 
> it would be taken seriously. I don't really expect any help here, but 
> I'll be happy to try any suggestions.
> 
> There, now I feel better. Thanks for listening.
----
obviously you're feeling the effects of swap

you should open a terminal running 'top' to see where the memory & cpu
power is being siphoned rather than just speculating.

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]