[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

conflicts in kde updates



when trying to update kdebase, i get the following conflicts.

Transaction Check Error:   file /usr/lib/libakonadi-kabc.so.4 from install of kdepimlibs-4.2.0-1.fc10.i386 conflicts with file from package kdepim-libs-6:4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/abstractrunner.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/animationdriver.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/animator.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/applet.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/containment.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/corona.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/datacontainer.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/dataengine.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/dataenginemanager.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/delegate.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/dialog.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/glapplet.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/package.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/packagemetadata.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/packagestructure.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/paintutils.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/plasma.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/plasma_export.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/querymatch.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/runnercontext.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/runnermanager.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/scripting/appletscript.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/scripting/dataenginescript.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/scripting/runnerscript.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/scripting/scriptengine.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/service.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/servicejob.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/svg.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/theme.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/tooltipmanager.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/version.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/view.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/checkbox.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/combobox.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/groupbox.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/label.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/lineedit.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/meter.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/pushbutton.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/radiobutton.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/signalplotter.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/include/kde4/plasma/widgets/textedit.h from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/lib/kde4/devel/libplasma.so from install of kdelibs-devel-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-devel-4.1.4-1.fc10.i386
  file /usr/share/config/plasmoids.knsrc from install of kdelibs-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-4.1.4-1.fc10.i386
  file /usr/share/kde4/servicetypes/plasma-animator.desktop from install of kdelibs-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-4.1.4-1.fc10.i386
  file /usr/share/kde4/servicetypes/plasma-applet.desktop from install of kdelibs-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-4.1.4-1.fc10.i386
  file /usr/share/kde4/servicetypes/plasma-containment.desktop from install of kdelibs-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-4.1.4-1.fc10.i386
  file /usr/share/kde4/servicetypes/plasma-dataengine.desktop from install of kdelibs-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-4.1.4-1.fc10.i386
  file /usr/share/kde4/servicetypes/plasma-packagestructure.desktop from install of kdelibs-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-4.1.4-1.fc10.i386
  file /usr/share/kde4/servicetypes/plasma-runner.desktop from install of kdelibs-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-4.1.4-1.fc10.i386
  file /usr/share/kde4/servicetypes/plasma-scriptengine.desktop from install of kdelibs-6:4.2.0-10.fc10.i386 conflicts with file from package kdebase-workspace-4.1.4-1.fc10.i386

i tried clearing yums metadata, but it didn't help.
any ideas?

thanx
  
  charles zeitler
--
 
   Do What Thou Wilt
       Shall  Be
     The Whole  of
        The Law

     -Aleister Crowley







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]