[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems compiling source code using gcc



Hi Kevin,

I tried your command but I get this error:

[root localhost davidga]# rpm -qf /usr/include/gnu/stubs.h glibc-headers-2.9-3.x86_64
glibc-headers-2.9-3.x86_64
error: file /home/davidga/glibc-headers-2.9-3.x86_64: No such file or directory
[root localhost davidga]# 
I tried to installed glibc-headers-2.9-3.x86_64 through yum and it's alreday installed:

[root localhost davidga]# yum install glibc-headers-2.9-3.x86_64

Excluding Packages from ATrpms - x86_64 - Stable
Finished
377 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
Package glibc-headers-2.9-3.x86_64 already installed and latest version
Nothing to do

thanks for the help,

Dave

On Mon, Feb 16, 2009 at 10:22 PM, Matthew Saltzman <mjs clemson edu> wrote:
On Mon, 2009-02-16 at 21:56 -0500, David Antonio Garcia Campos wrote:

       $ gcc -Wall hello.c -o hello
       In file included from /usr/include/features.h:359,
         from /usr/include/stdio.h:28,
         from hello.c:1:
       /usr/include/gnu/stubs.h:9:27: error: gnu/stubs-64.h: No such file or
       directory

$ rpm -qf /usr/include/gnu/stubs.h
glibc-headers-2.9-3.x86_64

--
               Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]