[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems compiling source code using gcc



Hi eveyone,

Installing glibc-devel made it work. 

Thanks for the help!


On Tue, Feb 17, 2009 at 3:32 PM, Matthew Saltzman <mjs clemson edu> wrote:
On Tue, 2009-02-17 at 07:55 -0500, David Antonio Garcia Campos wrote:

       Hi Kevin,

       I tried your command but I get this error:

       [root localhost davidga]# rpm -qf /usr/include/gnu/stubs.h
       glibc-headers-2.9-3.x86_64
       glibc-headers-2.9-3.x86_64
       error: file /home/davidga/glibc-headers-2.9-3.x86_64: No such file or
       directory
       [root localhost davidga]#
       I tried to installed glibc-headers-2.9-3.x86_64 through yum and it's alreday
       installed:

       [root localhost davidga]# yum install glibc-headers-2.9-3.x86_64

       Excluding Packages from ATrpms - x86_64 - Stable
       Finished
       377 packages excluded due to repository priority protections
       Setting up Install Process
       Parsing package install arguments
       Package glibc-headers-2.9-3.x86_64 already installed and latest version
       Nothing to do

       thanks for the help,

Sorry, misread the error.

$ rpm -qf /usr/include/gnu/stubs-64.h
glibc-devel-2.9-3.x86_64

So you probably need to install glibc-devel.
--
               Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]