[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

CDMA PC Card (Verizon PC5570) no longer works in F10



Hello,

When I first installed Fedora 10 when the distribution first was
available, I was really pleased with how well integrated NM was with
CDMA cards from Verizon.  I would just plug the card in, and I was able
to surf the net.  It just worked.

Last week, I was at a conference and checked out a CDMA card.  This
time when I clicked on the Auto option for the CDMA cards in the NM, I
wold see the two dots with the arrows, but they would not blink.  I
looked at dmesg, and didn't see anything that was not working.  I just
couldn't get an IP address any more.  The typical blinking of the two
dots in NM when requesting an IP just did not blink as they normally
would.

Is this happening to anyone else?

Any ideas on next steps?

And from a debugging standpoint, what has changed from when it worked to
when it didn't work - well, just about everything except for the actual
laptop (Dell Latitude D620).  I have kept all of the packages current, adding some, removing
some.  Just using the OS in a normal manner...

Thanks, Ken

-- 

Kenneth Lee
Kenneth Andrew Lee gmail com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]