[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: A reminder of EOL for F8



On Tue, Feb 17, 2009 at 3:43 PM, Marc Schwartz <marc_schwartz comcast net> wrote:
Bill Crawford <billcrawford1970 gmail com> writes:

> On Tuesday 06 January 2009 04:37:22 Kevin Kofler wrote:
>> Kevin J. Cummings wrote:
>> > ATRPMs for F8 will disappear almost immediately, the other repos leave
>> > their last stuff around for a long time.....
>>
>> The CalcForge stuff is not going to stay up forever. People still running
>> F8 should already have upgraded. I'm with Axel there, it doesn't make sense
>> to keep repos up for distributions which do not get even critical security
>> updates anymore. NOBODY should be running F8 post January 7.
>
> How about people for whom trying to install F9 or F10 fails?

Did you file any bug reports against either version to enable folks to
know that the install failed for you and to perhaps investigate a
resolution?

F9 has been out for almost a year already. There has been ample time to
pursue bug reports and possible fixes/workarounds.

If there is a bug preventing you from installing, get it filed.
Otherwise, you have a decision to make here. Stay with F8 at your own
peril or move to another Linux distribution that works for you.

Even if these repos stay online, they are not providing updated versions
of the packages for either bug or security fixes. You are stuck, one way
or another.
 
Legacy SCSI and SCSI RAID controllers are not supported in F9 and F10 due to HAL switchover, this is a known problem but no one seems to want to do anything about it.
 
I looked at moving to CentOS but that crashes on loading the install kernel.
 
Aaron
 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]