[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CDMA PC Card (Verizon PC5570) no longer works in F10



On Wed, 2009-02-18 at 08:33 -0700, Kenneth Lee wrote:
> Hello,
> 
> When I first installed Fedora 10 when the distribution first was
> available, I was really pleased with how well integrated NM was with
> CDMA cards from Verizon.  I would just plug the card in, and I was able
> to surf the net.  It just worked.
> 
> Last week, I was at a conference and checked out a CDMA card.  This
> time when I clicked on the Auto option for the CDMA cards in the NM, I
> wold see the two dots with the arrows, but they would not blink.  I
> looked at dmesg, and didn't see anything that was not working.  I just
> couldn't get an IP address any more.  The typical blinking of the two
> dots in NM when requesting an IP just did not blink as they normally
> would.
> 
> Is this happening to anyone else?
> 
> Any ideas on next steps?
> 
> And from a debugging standpoint, what has changed from when it worked to
> when it didn't work - well, just about everything except for the actual
> laptop (Dell Latitude D620).  I have kept all of the packages current, adding some, removing
> some.  Just using the OS in a normal manner...

Sounds like you picked up a card that isn't supported by hal-info yet.
Do you have the make / model? If so, submit a bug against hal-info with
as much info about the card as you can get.

I did that just as F10 came out for the AT&T Laptop Connect Mercury (A
Sierra Wireless card) that wasn't recognized. It seems that hal-info
finally was updated to include it this past week. It's working like a
champ now...

Cheers,

Chris

 
-- 
======================
"Only two things are infinite,
the universe and human stupidity,
and I'm not sure about the former."

-- Albert Einstein




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]