[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (fedora) Re: F10 & Eduroam : howto?



> Fernando wrote on 17-FEB-2009 23:16:51.28
>
>>> Hi All,
>>>
>>> I'm trying to use the inter-university wireless network called Eduroam
>>> on
>>> my
>>> laptop on which F10 is installed. I tried several options, but it seems
>>> not
>>> to work. I'm using Network-manager to set things up.
>>> It used to work some time ago for F8 or F9.
>>>
>>> Is there someone out with a working Eduroam connection on F10, who can
>>> help
>>> me configuring the machine?
>>
>>eduroam in my university is WPA2/AES, EAP-TTLS+PAP. With this and
>>NetworkManager connect to eduroam is very simple (I translate GUI from
>>spanish and may not be very accurate)
>>
>>. Right click in NetworkManager applet.
>>. Click on Edit connections.
>>. Click on Wireless tab.
>>. Click on Add.
>>. Fill in SSID with "eduroam".
>>. Click on Wireless Security tab.
>>. Select "WPA/WPA2 Enterprise" from security list.
>>. Select "Tunneled TLS" from Authentication list.
>>. Fill in Anonymous identity with "anonymous tudelft nl".
>>. In "CA Certificate" select the file with the root certificate of the CA
>>that sign the certificate of tudelft.nl radius server.
>>. Select PAP from Inner Authentication.
>>. Fill in Username and Password.
>>. Accept.
>
> Ok, I can do this. If I remember correctly this was the configuration I
> created half a year back.
> I did exactly the above, but when trying to connect A window pops up
>   title of window : wireless Network autentication required
>
> It looks similar to the menu under the "Wireless Security tab." Fernando
> mentions. However from this one I cannot select "WPA/WPA2 Enterprise". So
> I
> select "Dynamic WEP (802.1x)" instead. This does not connect me.
>
> If I go to the menus Fernando advises, I see a new entry "Auto eduroam".
> Here I can change back to "WPA/WPA2 Enterprise". However when I try to
> connect the authorization window pops up again, without possibility for
> "WPA/WPA2 Enterprise". When I look into the menus Fernando advises, I see
> that another entry "Auto eduroam" is added.
>
> What is wrong??

I can't say. I know my advise works here in my university.

I even tried a different approach. I deleted the profile "eduroam".

Left click in the icon and select the wireless network "eduroam" from the
list. The popup window is the same that "Wireless Security" tab.
NetworkManager automagically detect "WPA/WPA Enterprise" and "Tunneled
TLS". I only have to fill the rest of the fields. From here I see the
"Auto eduroam" you mention.

Regards,
Fernando.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]