[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: can't display Chinese fonts in Windows openoffice 3.0(English version) on wine (Fedora 9 X86_64)



On Fri, Feb 20, 2009 at 9:52 AM, Ron Siven <rsiven gmail com> wrote:
> I'm obviously missing something...I gotta ask...
>
> Why would you run a Windows version of OOo in wine on Linux when you could
> just run the Linux version of OOo?  You might have better luck.
>
> -- Ron

as there are no OO3 rpms for F9 from fedora repo. my linux version of
OO is 2.4, that's why I install OO3 on top of wine.

In fact,  hour ago, I installed OO3 rpms from OO download site, it works well.

hope  OO3 rpms for F9 will be available at Fedora repo soon.


>
> L wrote:
>>
>> Hi,
>>
>> my system info:
>>
>> Linux 2.6.27.12-78.2.8.fc9.x86_64
>> wine-1.1.9
>> openoffice: OOo_3.0.1_Win32Intel_install_wJRE_en-US.exe
>>
>> The installation is ok and works almost.
>>
>> The problem is that It can't display Chinese font in MS word doc with
>> Chinese characters. I tried language set as
>>
>> Tools => options => Language Settings => Languages => Enabled for Asia
>> languages, selected a chinese  form. but it still can't display. all
>> Chinese characters are shown as squares.
>>
>> Hope someone could offer fix
>>
>> Best
>>
>> Yuan
>>
>>
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]