[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How to get Sound working fc10/FlashPlayer ???



On Fri, Feb 20, 2009 at 12:48:16PM -0700, Reg Clemens wrote:
> > Reg Clemens wrote:
> > > How do you get sound working with fc10/FlashPlayer???
> > >
> > > The problem seems to be this pulseaudio crap, but the dependencies 
> > > are set up so you cant remove pulseaudio without removing hundreds
> > > of other packages...
> > >
> > > Ive seen a number of 'solutions' on the web, but none of them
> > > seem to work.
> > >
> > > Someone either give me or point me at a working solution.
> > >   
> > Well, you should try to euhm..
> > 
> > # ps -A | grep pulse
> >  3104 ?    00:05:02 pulseaudio
> > # kill 3104
> > 
> > And see if sound is working then..
> > 
> 
> Nope, doesnt work.
> First of all pulseaudio is dynamic, only starting when there is audio, so you
> would have to catch it every time you had a FlashPlayer movie with sound.

You can always set the permissions of pulseaudio to 000.
 
> Second and more important, killing the (dynamic) pulseaudio does not produce
> sound, but does freeze the video.
> 
> 'nuther suggestion????
> A lot of you must have figured this out by now...
> -- 
>                                         Reg.Clemens
>                                         reg dwf com
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]