[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: KDE 4.2 requires local MySQL Server



>
> I have been away for a week and during that week I upgraded my home system
> to KDE 4.2 and found that it installed Akonadi and now I get error messages
> every time I log in.  I have been to busy to look at this though.
>
> On the other hand.  KDE 4.2 does require Akonadi.  Try to remove it from
> your system.  It cannot be removed without removing KDE 4.2.  I just tried.
>  :(
>
> On my work system, Akonadi has not run.  On my home system, I get error
> messages flash up but they disappear before I get a chance to read them.
>  Some info box with a bunch of check marks.  It needs some kind of
> acknowledgement before it closes.
May be you are running it as 'root'.

-Anoop
>
> I removed Beagle when I tried gnome and as soon as I can, I will remove
> Akonadi.
>
> --
> Robin Laing


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]