[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Re : DVD burning problem



Croombe F. Pensom wrote:
I have been requested for more system details which follow :
I am running Fedora 10 on an Asus system using a Pentium E5200 dual
core. My CD/DVD is an LG Super Multi GSA-H55.
When I try to burn a DVD using K3b, I get a request to insert a blank
DVD into the drive : I do so but I still get that message and the
ability to continue is grayed out.
The curious thing about all this is the fact that I've used this drive
before now and successfully burnt DVDs (but maybe under an earlier
Fedora, I can't remember now!).
CroombeFP

Have you tried using the burn program from the command line? The GUI used to just call the real program to do the work, and may have its own issues.

Easier to help if we isolate the point of the problem. If a "blank DVD" icon pops up on your desktop it often means the window manager automount has taken the device away from the burner program. It used to be enough to tell it not to mount, play, etc, any media. Now it seems it has been "improved" and you need to edit files with vi to keep it from doing that. Windows mentality, do everything the way we think is best.

Try leaving the tray open when you run the program, the command line program which does the work should close the tray and grab the device properly.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]