[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 - Preferred Applications



On Mon, 23 Feb 2009 08:21:22 -0500, Paul W. Frields wrote:

> On Sun, Feb 22, 2009 at 05:47:58PM -0300, Paulo Cavalcanti wrote:
>> Hi,
>> 
>> System -> Preferences -> Personal -> Preferred Applications
>> 
>> (/usr/bin/gnome-default-applications-properties)
>> 
>> does nothing in F10.  I just realized that today, therefore I do not
>> know what caused the problem. This command is part of
>> control-center-2.24.0.1-12.fc10.x86_64
>> 
>> Is this another known issue of gnome 2.24?
> 
> The Preferred Applications tool works fine on my F10 box; I just checked
> it by changing a couple defaults and using my assigned hotkeys.

	I just tried it -- and it crashed. Twice.

	I had gotten into the preferences for Pan 0.133, which was not 
emailing me posts I told it to, and copied that into a post to the Pan-
list; thought it would be a good idea also to show exactly what my Fedora/
Gnome preference showed -- and got the crash.

	Closed my Pan preferences, just in case, and tried again. Got the 
same popup from bug buddy as before.

	Dunno whether Pan was really involved at all; but I do know I 
just did another yum update earlier today.

-- 
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Remember I know precious little of what I am talking about.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]