[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10. Synaptic unable to install dl'd packages. Anyone confirm this?



On Wednesday 25 February 2009 23:26, Kam Leo wrote:
> On Wed, Feb 25, 2009 at 11:13 AM, Nigel Henry
>
> <cave dnb2m97pp aliceadsl fr> wrote:
> > Synaptic still hasn't been fixed on F9. It will download the packages ok,
> > but complains of MD5 sum missmatches, and is unable to install the
> > packages, although subsequently doing an apt-get install for the
> > packages, will install the already downloaded packages.
> >
> > The same problem appears to exist on F10's synaptic, although now there
> > is no warning message about MD5 sum missmatches.
> >
> > Before I file a bug report, could anyone who uses apt, and synaptic
> > confirm that on F10, synaptic is unable to install packages that it has
> > downloaded.
> >
> > Probably not many apt users on the list, but worth a try.
> >
> > Nigel.
>
> What do you mean "still has not been fixed"? Did you submit a bug
> report and the bug was/is not fixed or did you mean you have a problem
> with the operation of Synaptic on your system?
>
> FYI, I just ran Synaptic on my F9 system. Downloaded and installed 24
> updates. No problem encountered.

Well Synaptic is unable to install downloaded packages, both on F9, and F10 on 
my machine. I have posted a bug report for the synaptic problem on F9, but as 
I've just said, I havn't posted a bug report for synaptic on F10, as I wanted 
to get some confirmation of the problem first.

And for your information, I've been using apt, and synaptic since Fedora Core 
1, with no problems. Apt has had no problems on F9, apart from a little 
glitch (updates I think), but synaptic since F9 has been able to download 
packages, but not able to install them (MD5 missmatch problems). Synaptic can 
remove packages with no problem. there just appears to be a problem with 
installing them, at least for me, and some others that also filed a bug 
report against synaptic on F9.

I'll find the bug report, and post the link.

If synaptic is working ok for you on F9, this is a really weird problem that I 
have on both my F9, and F10 installs.

Nigel.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]