[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sync palm treo 680 via kpilot ?



On Thursday 26 February 2009 11:01:25 Craig White wrote:
> On Thu, 2009-02-26 at 09:05 -0700, Kevin Kempter wrote:
> > Hi all;
> >
> > Can anyone point me to docs per setting up hotsync via kpilot in KDE 4.2
> > ?
> >
> > I'm running Fedora 10 x86_64
> >
> > Kpilot does not see the usb device, the device /dev/polit does not get
> > created however a dmesg shows the device as recognized:
> >
> > usb 6-2: new full speed USB device using uhci_hcd and address 11
> > usb 6-2: configuration #1 chosen from 1 choice
> > usb 6-2: New USB device found, idVendor=0830, idProduct=0061
> > usb 6-2: New USB device strings: Mfr=1, Product=2, SerialNumber=5
> > usb 6-2: Product: Palm Handheld
> > usb 6-2: Manufacturer: Palm, Inc.
> > usb 6-2: SerialNumber: PalmSN12345678
> >
> > Thanks in advance...
>
> ----
> try changing settings in kpilot to use 'usb:' instead of '/dev/pilot'
>
> Craig

This worked once. I didnt have any conduits enabled other than the installer. 
Now I always get this in the kpilot screen:

12:05:44 Starting the KPilot daemon ...
12:05:44 Daemon started.
12:05:44 Daemon status is `not running'
12:05:44 Next HotSync will be: HotSync. Please press the HotSync button.
12:05:49 Trying to open device usb:...
12:06:09 Unable to read system information from Pilot
12:06:09 Could not open device: usb: (will retry)

Thoughts ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]