[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [SEMI-OT] USB flash fails to boot on Intel motherboard



On Sat, Feb 28, 2009 at 2:13 PM, john wendel <jwendel10 comcast net> wrote:
> I built a bootable flash F10 using the wiki instructions, but I'm having
> boot problems. I'm pretty sure it's a bios problem, since it never gets to
> grub.
>
> 1st try was X86-64 and it didn't boot on either of the 2 intel based systems
> I tried. One system prints "boot error" and the other silently hangs.
>
> 2nd try was a 386 version and it booted correctly on my old AMD Athlon box.
> But on the Intel boxes, same errors.
>
> I'm sure there must be a bios setting that is incorrect, but I've tried
> every bios setting that seems to make sense and it isn't working. If you
> have an Intel bios and boot from a USB device, could by post your bios
> settings.
>
> Thanks,
>
> John

Find out for sure whether your motherboard supports booting from usb devices.

Check the motherboard manual or go to Intel's web site to find out about
your particular BIOS version. Very often a BIOS update helps resolve
some issues --be very careful if you update the BIOS, it can be destructive.

Some motherboards change the boot order every time you plug
or unplug a device.

~af


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]