[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unrecognized Hard Drive



Jorge Luis wrote:
> 
> Here's another tip for you all:
> 
> root satyr:~# demsg | tail -12
> [73223.969759] usb 4-6: USB disconnect, address 11
> [73234.083956] usb 4-6: new high speed USB device using ehci_hcd and address 13
> [73234.603566] usb 4-6: device not accepting address 13, error -71
> [73272.550985] usb 4-6: new high speed USB device using ehci_hcd and address 15
> [73272.684685] usb 4-6: configuration #1 chosen from 1 choice
> [73272.697756] scsi9 : SCSI emulation for USB Mass Storage devices
> [73272.702383] usb-storage: device found at 15
> [73272.702391] usb-storage: waiting for device to settle before scanning
> [73277.692887] usb-storage: device scan complete
> [73277.694470] scsi 9:0:0:0: Direct-Access PQ: 0 ANSI: 2 CCS
> [73277.707413] sd 9:0:0:0: [sdd] Attached SCSI disk
> [73277.707491] sd 9:0:0:0: Attached scsi generic sg4 type 0
> 
Well, the drive is being found, but it does not look like any
partitions are being found. It is being assigned as /dev/sdd. I
would try using parted or qparted on /dev/sdd. You may have to
create a new partition table. (Make sure you are using hte correct
drive before saving a new partition table!!!)

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]