[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yet More Yum Woe



On Thu, 1 Jan 2009 19:22:37 +0000 (UTC), Beartooth wrote:

> On Thu, 01 Jan 2009 10:22:21 -0800, Kam Leo wrote:
> 	[...]
> > Before you manually remove any of the packages listed run "yum upgrade"
> > again. 
> 
> 	Sic?? Do you really mean upGRADE?? unless I'm very deeply 
> mistaken, I have not used that, ever, on any machine. (I've done a lot of 
> upgrading, but always with media, under anaconda on the media.)

They are the same with current configuration defaults.

See "man yum". Look up the "update" and "upgrade" commands and also the
"--obsoletes" option, which is relevant here. Notice that /etc/yum.conf
defaults to obsoletes=1 (i.e. this setting is enabled by default).

Don't be afraid. This command does NOT (!) do an automatic upgrade of
Fedora to another Fedora release inspite of some people spreading
FUD like that. ;)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]