[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: X locks up after a random time





On Fri, Jan 2, 2009 at 10:36 PM, Marko Vojinovic <vvmarko panet co yu> wrote:

Ok, this is a Fujitsu Siemens Esprimo U9200, with Intel graphics, F10 64bit,
updated last week. KDE desktop, compiz and all, but I believe it is not
related.

The symptom: system boots up regularly, I do regular work, and after a random
amount of time, X freezes. If compiz is on, all I can do is move the mouse
pointer. If compiz is off, even the mouse pointer is frozen. The OS itself is
not, I can ssh from a remote machine and read logs. This is not reproducible,
it happens too randomly and I can only sit and wait for it to happen.
However, it is extremely annoying, since it has a tendency to freeze when I'm
in the middle of some work in progress.


I have a similar problem on my desktop computer with an Intel card, but
only if "Desktop Effects" are on. It does not matter if it is gnome or KDE.
Otherwise, the system is pretty stable.

But the symptoms are the same. The computer is alive, can be accessed remotely,
but X is dead. In my case, with compiz on, the freezing is fast, less than 10 min after
activation.

You can try using

Option      "AccelMethod" "XAA"

in your xorg.conf to see if there is any difference (I have never tried).

--
Paulo Roma Cavalcanti
LCG - UFRJ

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]