[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Compiling Programs for F10 - video4linux???



On Mon, 2008-12-29 at 19:05 -0200, Paulo Cavalcanti wrote:
> 
> 
> On Mon, Dec 29, 2008 at 3:00 PM, Rick Bilonick <rab nauticom net>
> wrote:
>         
>         On Mon, 2008-12-29 at 18:21 +0800, Ed Greshko wrote:
>         > Rick Bilonick wrote:
>         > > I'm trying to compile v4l-dvb for Fedora 10. Besides gcc,
>         make, and
>         > > kernel headers, what needs to be installed? I've compiled
>         this for
>         > > Fedora 8 and Ubuntu 8.10 without any problems. But I'm
>         getting errors
>         > > when I try to compile for F10.
>         > >
>         > >
>         > I get the feeling if you post the errors you are getting
>         that someone
>         > will be able to tell you what devel package you are missing.
>         
>         
>         I did that some time ago but did not receive any responses.
>         I'll have to
>         try again.
>         
>         
>         
> 
> You have to use the latest svn, or try ATrpms pre-compiled drivers:
> 
> http://atrpms.net/dist/f10/video4linux/ 
> 
> 
> 
> -- 
> Paulo Roma Cavalcanti
> LCG - UFRJ

Thanks but I'm not sure what the point is of using ATrpms. I added
ATrpms as a repository for my F10 computer. First, yumex (with the
atrpms repository enabled) cannot find video4linux. So I downloaded
video4linux-20081218-87.99.fc10.i386.rpm for I386 and tried to use rpm
to install it but of course this does not work either because of a
dependency on video4linux-kmdl-1:20081218-87.99.fc10 which is not to be
found anywhere (not matter what I search on). I thought the whole point
of using yum was to automatically resolve dependencies?

Rick B.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]