[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Attempting DVD install :Fedora 10 x86_64 missing rpm?



Ernest L. Williams Jr. wrote:
Veli-Pekka Kestilä wrote:
David Timms wrote:
Ernest L. Williams Jr. wrote:
Sam Varshavchik wrote:
Ernest L. Williams Jr. writes:
Can't get the DVD iso for FC10  x86_64 to install properly.
> "eclipse.-nls-zh-xxxx-.rpm" could not be read, giving me the option to
> eject the disk or reboot"

c: workaround file read issue by not trying the install eclipse during the installation (do it after you boot up). You may find there are further disk reading problems though. This could be because it is an aging dvd drive, or it might have trouble once it gets hot etc.

I have had similar problems before and my fix was to use different brand disk and/or different burner. Prior 10 there was retry option which usually helped in similar situations, but it was helpfully removed sometime after F8.
What brand of disk did you try?  What brand of burner?
I think that maybe the drivers for my DVD hardware is not working properly.

Disks are Samsung pleomax (Cheapest I could get) and Linux machine has LG-DVD drive: HL-DT-ST DVDRAM GSA-H42L, SL00, max UDMA/66, Can't remember if I burned the failed disk with that or my windows desktop (Toshiba-Samsung SATA drive). I suspect that at least on my desktop the drive has some problems when burning disks. So I usually burn them with my server(that linux machine) or laptop.

Working disk I burned with my laptop's dvd-burner (Matshita)

Veli-Pekka



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]