[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Attempting DVD install :Fedora 10 x86_64 missing rpm?



Tim wrote:
On Mon, 2009-01-05 at 13:22 +0200, Veli-Pekka Kestilä wrote:
Disks are Samsung pleomax (Cheapest I could get)

Not a good decision making methodology.  I find most higher priced discs
are fine, many medium priced discs to be crap, and all cheap discs to be
crap.
That's probably true. But mostly they work fine and I don't really make backups on them so if couple of disks are bad it doesn't really matter. Usually they are used about once or twice installing things and then they are thrown away. Anyway in place where I buy disks don't even sell the cheapest disks as customers would just return them as here you have 14-days return policy mandated by law on orders send customer by post.
You'll probably get more reliable burns if you do NOT burn discs at
their top speed, too.

I usually burn installation disks on slower speeds (for burner and the disc). And in any case the strange thing with this problem is that those disks don't show any errors when testing them (with that test disc feature during install) in the same drive, which later can't read some packages out of them. And at least for me the failing packages weren't usually same when trying installation again. Or in older versions of Fedora with retry it usually could read the package after a while.

Veli-Pekka


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]