[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Flash player with Fedora 9



On Tue, 6 Jan 2009, Anne Wilson wrote:

F9 required an extra package to be installed - IIRC it is called
libflashsupport (could have a hyphen in there somewhere?)

Flash 9 (not Fedora 9) required that extra package to get sound working. Flash 10 doesn't need it, and indeed its presence can interfere with the working of Flash 10, so with Flash 10 you should remove this package, eg.
rpm -e libflashsupport

	Michael Young


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]