[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Netbook wifi, wlan0 and inet6 address (F10)



I'm still strugging to find a solution to the problems of the AR5006EG 
wireless on the Acer Aspire One.

It seems that the driver is not being loaded, no matter what I do, so I 
considered the options.

Using ndiswrapper and a windows driver - not simple, as I didn't buy the 
windows system.  I can find several download pages but they all want me to 
install a windows program to investigate the hardware so that they can give me 
the correct driver.  Yesterday I did find 
http://www.atheros.cz/download.php?atheros=AR5006EG&system=1from which I found 
a driver and an inf file.  I tried installing these with ndiswrapper this 
morning, but it says it can't find a sys file.  I've never used ndiswrapper 
before, so it's possible I'm missing something.

Using madwifi - there have been reports that on some systems the madwifi 
driver gives better results than the kernel driver.  I installed madwifi and 
kmod-madwifi.  What must I do to make the system use this instead of the 
kernel driver?

Lastly, I checked ifconfig, which now lists wifi0 and wlan0.  wifi0 has no 
inet addr: at all.  wlan0 has an inet6 addr: - I do not use inet6 at this 
stage.  Is there something I must do to disable inet6 before it can get an 
inet4 address?

I have tried everything I know or have read about.  Any help would be 
gratefully received.

Anne

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]