[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Fedora 10 KDE Crash



It's immediately on launching KDE

Thomas E. Casartello, Jr.
Staff Assistant - Wireless Technician/Linux Administrator
Information Technology
Wilson 105A
Westfield State College

Red Hat Certified Technician (RHCT)

-----Original Message-----
From: fedora-list-bounces redhat com [mailto:fedora-list-bounces redhat com] On Behalf Of Anne Wilson
Sent: Monday, January 05, 2009 11:57 AM
To: Community assistance, encouragement, and advice for using Fedora.
Subject: Re: Fedora 10 KDE Crash

On Monday 05 January 2009 16:29:04 Casartello, Thomas wrote:
> My coworker just upgraded to Fedora 10 from 9 and it crashes every time he
> launches KDE (Doesn't happen with GNOME.) This is his video card ATI
> Technologies Inc Radeon R350 [Radeon 9800 Pro] . Any thoughts?
>
A few things that might be worth trying:

Delete ~/.kde/share/config/plasma*rc - if there is corruption in either of 
those rebuilding them (by re-logging in) should get rid of the problem.

If you have flgrx, remove it.  KWin apparently doesn't like it.

In systemsettings - make sure that Desktop Effects are not enabled.

There are some known problems.  Most reports have been about Intel video, but 
I have problems of freezes on this laptop which is ATi Radeon X600.  
https://bugzilla.redhat.com/show_bug.cgi?id=464866 is almost certainly my 
problem.  Whether it's your colleague's depends I guess on whether his crash 
is immediately on launching KDE or random times afterwards.

Anne


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]